1 hour special: Maitreya Lara clothing Tutorial (Dev kit included)

https://i.ytimg.com/vi/YGI_Iu7aTJU/hqdefault.jpg



O_O This is the longest tutorial I’ve ever done, But It’s worth it.
Learn how to make clothes for the Maitreya Lara body using our special replica dev kit!
Missing the materials/programs and plugins, that I used in this video? Download the care package. Keep in mind you need avastar 1.7 for this kit fo tt to work, I know my older 1.1 doesnt work with his so if you want to use this, you may have to either upgrade or do like I do and just have another installation of blender with the updated version installed.
Care package:https://mega.nz/#!FYtGEaxL!i3_qAsKCtfaD-0bvUFhXOCIrYdrM2SUAO_HEi18gbDM
—-

source

50 thoughts on “1 hour special: Maitreya Lara clothing Tutorial (Dev kit included)

  • April 23, 2017 at 18:14
    Permalink

    thank you for getting the kit made! i created a non avastar version and i'm making some really acurate rigs! ♥♥♥ you are amazing! thank you!!!

  • April 23, 2017 at 18:14
    Permalink

    Hai.. Please help me, when I upload the model mesh (clothing) to SL, so this clothing can't resize and isn't fit on my (Maitreya body) shape :""c I tryed resize script 😀 This also not working on avatar .. Just on floor u.u .. Please help T_T<3 (And I'm sorry for my english c:)

  • April 23, 2017 at 18:14
    Permalink

    I did everything exactly how you describe in the video to prepare avatar for MD …. unfortunately I cannot use it, it just crashes MD nonstop … any new fixes please?

  • April 23, 2017 at 18:14
    Permalink

    Hey Zero! This video was super helpful, but I have a question – When I bind to armature, I don't get an error, but the colored body parts of my Maitreya form turn sideways. The bones stay the same and when I uploaded the garment into SL it's obvious that it's rigged (which is great) but I am afraid to move on to weight painting because I'm not sure how to return my maitreya body parts to the proper position in blender first. Do you know if there is a reason I'd be getting this error? Here's what it looks like. This is after the binding: https://gyazo.com/2410db67503a58339c30b2715e91b257

  • April 23, 2017 at 18:14
    Permalink

    Hi Zero, this is probably the dumbest question as I am very new to this… When your file opens, I see you have the big blue bones that you use to spread the legs apart in pose mode. But for the life i of , I cannot find those big blue bones ???? is there somewhere I have to turn them on in blender? or is it another file to download to get them?

  • April 23, 2017 at 18:14
    Permalink

    Great video, but I stuck on "Bind to Armature" section. It keeps giving me an error that no verticales on my mesh have weight. I just follow tutorial step by step and have no idea what it means. I started to study wight tools etc, but in tutorial weight applied after "bind to armature". I cant get it work. Why do I get that error and how to fix it? Thank you.

  • April 23, 2017 at 18:14
    Permalink

    how to do the fitting without Avastar? i saw the file that Scythe uploaded but i didn't figure out what to still xD
    one more thing .. when i add texture to my mesh inworld the texture is from the outside only and the inside is alpha .. what am i doing wrong? 😮
    im new to the whole mesh thing so i have alot to learn .. hope u help me xD

  • April 23, 2017 at 18:14
    Permalink

    *repost from 2 wks ago* i just found this video, and have been watching it and going step by step in md/blender, but i get stuck on the sticky pants. how do i get the standard & fitmesh bones to show in weight paint after i have transferred weights to both the shirt and the pants (after separation)? the only thing that shows, is the body, the greyed out standard bones, and the clothing…so i cannot see the red/blue stretchies of the pants between the thighs…any help would be greatly appreciated. i have been starting over, and always get stuck on this part.

  • April 23, 2017 at 18:14
    Permalink

    i just found this video, and have been watching it and going step by step in md/blender, but i get stuck on the sticky pants. how do i get the standard & fitmesh bones to show in weight paint after i have transferred weights to both the shirt and the pants (after separation)? the only thing that shows, is the body, the greyed out standard bones, and the clothing…so i cannot see the red/blue stretchies of the pants between the thighs…any help would be greatly appreciated. i have been starting over, and always get stuck on this part.

  • April 23, 2017 at 18:14
    Permalink

    sorry im incredibly new to this so uhm i need to download blender, avastar and marvelous designer right?
    and what version?
    and where would i get the bootleg dev kit?

  • April 23, 2017 at 18:14
    Permalink

    hello, quick question 🙂 the avatar "shape or shadow" in the 2D pattern side isnt showing for me, ive downloaded all the programs and got the avatar moved from blender to MD, any tips ? 🙂 Would be greatly appreciated!

  • April 23, 2017 at 18:14
    Permalink

    Thank you for this great tutorial! I am having one issue though.. I am using the Signature Gianni dev kit, and I used the static dummy in MD. Everything in MD turned out great, but upon uploading the garments into blender and using them with the rigged dummy, the clothes turn out to be too small some places and too big in other places. Is there a way to fix this without using the scaling tool provided in blender? If I use that it just looks stupid :p

  • April 23, 2017 at 18:14
    Permalink

    Hi Zero! i have this problem right now, lets see if you can help me a little, everything looks fine the only problem i have is when i attatch the item it seems to get stuck to an invisible clothing layer, not to the body… here are the screens….
    https://gyazo.com/34a1add45524f4f4e696e84bdf4f97c4 (in blender)
    https://gyazo.com/b6335c7d53dafabdc2075b7c615e6220 (on aditi)
    https://gyazo.com/88912917558919e4a2d844c70a24d1f5 (clothing layer)

    the weights are fine, phisics and sliders works perfectly , the only issue i have is that one…. thanks!!!!

  • April 23, 2017 at 18:14
    Permalink

    Hello, thank you for the videos! they really help a lot! I'm really sorry to bother you but could you give me some advice on an issue I'm having? I followed your tutorial to a T (its not an issue with the tut no worries) and when I go into the world to upload the mesh the skin weights are grayed out! I was wondering if you ever had this problem before?, and if so could you please tell me how you fixed it? I looked it up and it says a lot of the problem is with the skeleton(specifically the blue galaxian solarian) and i tried rigging several different items to it and the skin weights are always unavailable 🙁 all 26 of the needed bones are there too! I have no clue how to fix this or even where to begin..
    avatar(so you know what im talking about): https://marketplace.secondlife.com/p/Solarian-Feline-Avatar/7456366
    dev kit(incase you wanted another free kit :)): https://dl.dropboxusercontent.com/u/1016024/SL%20Downloads/Solarian%20Feline%20Dev%20Kit.rar

  • April 23, 2017 at 18:14
    Permalink

    Hi I'm really sorry to bother you but could you please help me find Photoshop cs5 extended? I have cs5 itself already and I'm not sure if its just a driver or its own separate program 🙁 also thank you for these videos you are literally my favorite person ever right now

  • April 23, 2017 at 18:14
    Permalink

    Having huge issues with the "sticky pants" issue and it seem to be no way around it. I tried changing it to quad and Im still struggling what Im I doing wrong?

  • April 23, 2017 at 18:14
    Permalink

    Hello, do you know why every baking that I to to do turns into the black bizzar grid (like uv, but totally strange). And why textures on cloth pieces from MD end up having different texture scale if I apply textures inworld? PLEASE!!!

  • April 23, 2017 at 18:14
    Permalink

    hey Zero!
    im trying to import a top into Blender. every time i go through all the steps though…i hit import obj and nothing comes up…its just my avatar and skeleton. >.< any suggestions??

  • April 23, 2017 at 18:14
    Permalink

    Hello The Mighty Ginkgo it would be nice to share Review • Maitreya Lara Body For Second Life Thank you Cordially Owl Huggs 😉

  • April 23, 2017 at 18:14
    Permalink

    Hello The Mighty Ginkgo it would be nice to share Maitreya lara mesh body Review Thank you Cordially Owl Huggs

  • April 23, 2017 at 18:14
    Permalink

    Very bad video, do not remember them at first they look a very didactoca, but when you drop to sl the clothes looks broken, only she has left the clothes, I guess it is not the same as the video

  • April 23, 2017 at 18:14
    Permalink

    Thank you very much for that Tutorial , with your help i was able to do a top ,texture it and upload it to sl. But in blender it looks like an almost perfect fit but ingame it doesnt fit on the arms. To small so should i make it at the arms always bigger then needed?

  • April 23, 2017 at 18:14
    Permalink

    Re: sticky pants…why couldn't you leave the avatar in the "A" shape before transferring weights? Wouldn't that help the sticky pants situation and the crotch situation?

  • April 23, 2017 at 18:14
    Permalink

    I found out how the file works, but now i have another problem, i work in marvelous 4.5 and if i want to safe it i have other opstions to safe. i come in blender back and i wil make the closes same with the bones or body it doesn`t work, my bones are bigger then the closes.

  • April 23, 2017 at 18:14
    Permalink

    Marvelous designer crashes after opening the avatar, Please help 🙂 Thanks in advance!

    Edit: Y'know what I think I made a stupid mistake by forgetting to prepare the body for marvelous LOL!

  • April 23, 2017 at 18:14
    Permalink

    I am getting an error when trying to Bind to Armature, it says that I have over 8000 unweighted vertices, I tried to read up on how to fix it but so far have come up empty. Could you provide any insight on how to correct this?

  • April 23, 2017 at 18:14
    Permalink

    I love your video still learning but I followed step by step for over 2 hours and i was happy to know how easy it is Thank You so much.

  • April 23, 2017 at 18:14
    Permalink

    Hi!… excellent tutorial. But i have an issue. After to pres blind to armature, i select the bones, and when i click in Pose Mode, the body (upper and lower) turn 90º. Just the body, not the bones… and i dont know how to fix that :/ . Please, can you help me? Here's a screenshot from the issue… Thx so much…

    https://gyazo.com/37cfdcd5bb3968cbddcf4706bb1e965f

Leave a Reply