Deprecated: Function create_function() is deprecated in /var/www/vhosts/eduardoarellano.com/d4mations.com/wp-content/plugins/wp-automatic/wp-automatic.php on line 70
Autodesk Maya 2013 Tutorial – Character Modeling – Mouth, Nose Part 5 | D4mations.com
  • Saturday , 31 October 2020

Autodesk Maya 2013 Tutorial – Character Modeling – Mouth, Nose Part 5

Code Canyon

https://i.ytimg.com/vi/JSsMN0UDaz8/hqdefault.jpg



Autodesk Maya 2013 Tutorial – Character Modeling – Mouth, Nose Part 5.

Download concept : http://3dextrude.weebly.com/download-files.html

In this video I go over how to start to create the mouth and nose of the character as well as continue to develop other parts of the model.

Here’s a list of useful shortcuts used in maya.

W- move
E- rotate
R- scale
G- repeat last command
q – exit tool
b- soft selection
shift + . – grow selection
alt + b – change background color
f – fit to selection
ctrl + a – open attribute editor/channel box

Questions are welcomed, but please refer to the video time-frame when asking video specific questions, thank you. Create your own website : http://www.weebly.com/link/6KXeZQ

source

3d Ocean

Related Posts

32 Comments

  1. Bear Bones
    June 7, 2020 at 19:07

    so its been six years but how do I get the thing at 2:02?

  2. Victoria Films
    June 7, 2020 at 19:07

    is 30k poly a good number for animation? (not games character but movies)?

  3. sikndr ambreen
    June 7, 2020 at 19:07

    I don't know how to fill the edge loop gape and where r the a option in maya 2016

  4. sikndr ambreen
    June 7, 2020 at 19:07

    I m using 2016 maya I have problem when a gap in mouth and when I select edge loop then where the option x y z to becom zero x and the gap will in edge loop in 2016 maya

  5. tzengwei
    June 7, 2020 at 19:07

    Where can i set the axis like the video at 2:02 in Maya 2015?

  6. Joe M
    June 7, 2020 at 19:07

    Great videos! Question, at around 17:01 you are selecting some faces, then it switches to verts and the mesh softens in that spot or something. I assume you are doing some keyboard shortcut here? What is it exactly that is softening/relaxing the mesh here?

  7. Nudelwanne
    June 7, 2020 at 19:07

    hi there. are you using a tablet or are you using a mouse ?

  8. Jenifer
    June 7, 2020 at 19:07

    Sir, what's the point of turning reflection on/off? Please answer

  9. David Stern
    June 7, 2020 at 19:07

    Hey Sir how can i turn back the normal config? like i want to delete a mesh i mean i want a hole in the mesh but its always merging to the other edges/Vertices filing up the hole.

  10. 3dEx
    June 7, 2020 at 19:07

    you may be using a different axis than I was in the video so try to type 0 on any of the other axis. If your model was not created at the origin of the grid like mine that this will not work, you will have to move the model back to the origin of the grid.

  11. Martin S. Ellingsen
    June 7, 2020 at 19:07

    When i try to close a gap I type in 0 in the x axis but instead of closing it. it widens. why is that? :O

  12. Alasmari, Mohammed
    June 7, 2020 at 19:07

    make sure your animation tangents are set to Linear,

  13. KizuRai
    June 7, 2020 at 19:07

    Hello, I have made a video response (although it's not showing up for some reason..) please help me if you know the problem.
    Thanks a lot for helping me out!

  14. 3dEx
    June 7, 2020 at 19:07

    Hi, I am not really an animator so my knowledge in the field is very limited. The answer to your problem is probably simple, but even I don't know why that is happening, may have something to do with smooth interpolation being disabled or something like that. I can only recommend you post this question on a forum somewhere and wait for someone to answer. Sorry I couldn't help.

  15. AHappyUnicorn
    June 7, 2020 at 19:07

    Irvin I'm sorry I'm asking you all those questions, but can't find any forums who explains those basic stuff.. This ain't anything related to this video but it's a big problem..
    When I try to animate I do the keyframes and that 100% right I'm sure about that, but still when I have set a keyframe on 1 and one on 24 nothing from 1-23 happens, it just jumps from 23 to 24.

  16. 3dEx
    June 7, 2020 at 19:07

    I would like to see a screenshot of the problem. I am sure you can probably fix it without having to re-do the whole head again. If you redo it I wouldn't smooth it again, at least not at this stage.

  17. KizuRai
    June 7, 2020 at 19:07

    Okay, thanks a lot for the replies. I will try to do all those things and see if it works, but if all else fails I might just delete the whole head part and just extrude it again as if remaking the head.
    If I redo all that, should I smooth it again?

  18. 3dEx
    June 7, 2020 at 19:07

    I don't know what could be causing the problem because as long as you created the model in the origin it should work perfectly fine. Try to enable and disable reflection that might help. You may also want to delete the other side and do the duplicate special again.

  19. KizuRai
    June 7, 2020 at 19:07

    I tried on all the axis, and X axis was the only one that didn't do anything (if I did it once, if I entered 0 anymore times it would go all over the place)
    But I think my main problem is that moving some edges move other edges as well, the same with some vertices, so some vertices and edges are connected to other random vertices and edges at the seam (reflection point) which really screw it up when I move things. This is only at the head however, the other parts of the model are perfectly fine.

  20. 3dEx
    June 7, 2020 at 19:07

    if you are not working on the x axis like I was on the video then you have to type 0 on the other axis. Undo and type 0 for y, if that doesn't give a good result then do it for z . Make sure you created your object on the origin of the grid like I did.

  21. KizuRai
    June 7, 2020 at 19:07

    Okay I found it, thank you, however, my head is all screwed up now.. my vertices and edges at the seam are all connected to each at the head..

  22. 3dEx
    June 7, 2020 at 19:07

    you probably have the option collapsed so you can't see it. There should be an arrow in that area and when you click on it the options will appear.

  23. KizuRai
    June 7, 2020 at 19:07

    Hello, I have a slight problem, when the edges of the face become misalligned (and you have you type in zero to fix it) the toolbar for my maya doesn't include that, so do you know the name of the thing? Or know another way to fix it?

  24. josee belisle
    June 7, 2020 at 19:07

    Hi, I have problems when I smooth. It become very slow to modelize. But I have a good graphic carde (ati firepro 4900) processor intel i7, 16 gig of ram. So, do you know where the problem come from?

    Thanks a lot!

    ps I try to delete the history and it does'nt work! Please help me! 😛

  25. 3dEx
    June 7, 2020 at 19:07

    continued…If you enable reflection on an object( say a symmetrical object that's only one object and not half and half instanced) it will still allow you to do changes to one side and it will mirror on the other side. The difference will be that it only works with changes to vertex/face/edges(moving them) and not changes like extrusions or adding edge loops,etc.

  26. 3dEx
    June 7, 2020 at 19:07

    the second half is an instance of the original object so whatever you do to one side happens to the other. The reason I enable reflection is just to preserve the seam in the middle( it doesn't always work perfectly and I like to disable it when extruding faces from the middle because sometimes it causes problems).

  27. macjsus
    June 7, 2020 at 19:07

    Even though you disabled reflection @ 1:24, the second side is still reflecting the movements of the first side, how is this happening? Is the second half a subdiv proxy?

  28. Mohd bin
    June 7, 2020 at 19:07

    thank U

  29. Vitor Hugo
    June 7, 2020 at 19:07

    Ok, clear xD

    Once again thank you!!

  30. 3dEx
    June 7, 2020 at 19:07

    For completing modeling the character it will be maybe 8 to 10 videos ( I am still editing the videos so am not sure). UV unwrapping, texturing, rigging will be separate series which I am yet to edit. Uv unwrapping and texturing video series will be short. Rigging will be a bit longer, but no more than modeling.

  31. Vitor Hugo
    June 7, 2020 at 19:07

    Hello, great job and thank you for sharing. I started yesterday with the first tutorial and it's going very well.
    How many tutorial videos are till the end of the project? You plan to have them all uploaded by when?
    Once again thank you.

  32. Megaliolik
    June 7, 2020 at 19:07

    loving it!

Leave A Comment

You must be logged in to post a comment.